
 

 User Manual 



CaseWorks User Manual v1.3                                                         Revised: 04/25/2025 

 

The 63 CaseWorks™ 
Counties 

   
This is a CaseWorks County Map list only and should not be used as a list for Case Transfers.  

• Aitkin • Goodhue • Meeker • Rock 
• Becker • Grant • Mower • Roseau 
• Beltrami • Houston • Murray • Scott 
• Big Stone • Isanti • Nicollet • Sherburne 
• Blue Earth • Itasca • Nobles • Steele 
• Brown • Jackson • Norman • Stearns 
• Carlton • Kanabec • Olmsted • St. Louis 
• Chisago • Kandiyohi • Otter Tail • Stevens 
• Clay • Koochiching • Pennington • Traverse 
• Cook • Kittson • Pipestone • Wabasha 
• Cottonwood • Lake • Polk • Waseca 
• Dodge • Lincoln • Pope • Washington 
• Douglas • Lyon • Ramsey • Watonwan 
• Faribault • Mahnomen • Red Lake • Wilkin  
• Fillmore • Marshall • Redwood • Winona 
• Freeborn • Martin • Rice  
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Using the CaseWorks User Manual 
Purpose of this Document 
This User Manual was created for CaseWorks Users to provide step-by-step instructions for features 

used in the Social Services Edition.  

This specific user manual is to instruct on specific features and nuances that are found within this 

CaseWorks Edition.  

 

Table of Contents 
By hovering over each topic in the User Manual Table of Contents, you can skip to that section. To get 

back to the Table of Contents, click on the footer link Back to Top located on the bottom left of each 

page. 

 

Hyperlinks 
In this document, you will see hyperlinks in blue underlined font. This indicates that there is related 

content that is located in another section of the document. Click on the blue underlined link to go to 

that section of the document.   
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Social Services Edition Specific Material 

Court and County Attorney Document Processing 

Tagging Documents 
The purpose of tagging documents is to provide the ability to group and easily retrieve and visualize 
all necessary documents relating to a case. The common uses of this functionality include: 

• Providing an easy visualization of case documents in preparation for court. 

• Selecting and identifying specific case documents that are Pending County Attorney Review (for 

counties whose County Attorneys use CaseWorks). 

Tagging a Single Document 
1. Navigate to the document you wish to tag. This can be from any DocBox (individual or team) or 

from the Electronic Case File. 
2. Right Click on the document then select Properties to open the Properties dialog box.  

 

 

3. Check any of the desired tags. 
4. Click Save.  
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5. All the tagged documents will show under the Tagged Documents tab in the casefile.  
6. To view the document(s) that have been tagged, navigate to the client’s casefile. 
7. Click the Tagged Documents tab. The resulting display shows all documents that have been 

tagged.  
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Tag/Untag Multiple Documents 

1. Navigate to the client’s casefile page and select the check mark to the left of the documents that 
you wish to add or remove a tag.  

 

2. Click the Tags icon in the Top Ribbon Toolbar.  

 

3. Select or de-select the desired tags.  

4. Click Save. 

 

 

 

Note: All tagged documents are displayed on the Tagged Documents tab in addition to their original 
location. They remain viewable in the location they were tagged from. If all tags are de-selected, the 
document will no longer be viewable on the Tagged Documents tab. 
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County Attorney Review 

The purpose of “County Attorney Review” is to provide an easy, consistent way for the County 
Attorney to review documents that Caseworkers have designated to be reviewed by the County 
Attorney. The highlights of this functionality are: 

• Provide an easy way for workers to designate documents to be reviewed. 

• Provide a consistent, easy interface for a County Attorney to see any documents that have been 

designated to be reviewed. 

 

1. Navigate to the document(s) you wish to tag for County Attorney Review. Documents can be 
tagged from the DPC or EFC.  

2. If tagging a single document, Right Click on the document and select Properties to open the 

Properties dialog box. If tagging multiple documents, select the blue check mark and select the 

Tags icon from the Top Ribbon Bar (steps shown above). 

 

3. Whether tagging a single document (left image) or multiple documents (right image) select the 

Pending County Attorney Review box and click Save. 
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4. Documents tagged as ‘Pending County Attorney Review’ are viewable on the Pending County 

Attorney Review tab in the Left Navigation Panel.  

 

 

5. Documents that have been reviewed by the County Attorney (and indicated as such by the County 

Attorney changing the Tag to ‘Reviewed by County Attorney’) will be viewable in the Left 

Navigation Panel in the County Attorney Review History link. 

 

 

Note: Documents can be filtered based on the tags added. Tagged documents can be filtered by tag 

in the Casefile ‘Tagged Documents’ tab, the Pending County Attorney Review tab, and in the County 

Attorney Review History tab. See section in the User Manual on filtering for instruction. 
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Workgroup Casefiles 

Navigating the Case File 
1. Enter the Workgroup Number or Client Name into the All Purpose Navigation (APN) 

a. Choose the appropriate client file based on the program you are processing – Social 
Services (SS) or Chemical Dependency (CD) 

 

Then select Navigate from the drop-down menu in the next field.   

From the next drop-down menu, select Case File 

Click on the Green Check Mark. 

 

If you are searching for a case that has been closed in SSIS, click the checkbox next to Show Closed 
Cases at the top left corner of the All Purpose Navigation panel.  
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Use the Spacebar to Lookup Cases in SSIS 
The Social Services Edition of CaseWorks allows data to be pulled directly from SSIS. 

1. Enter in the desired case number. 

 

2. Press the Space Bar to pull in new data from SSIS. 

3. CaseWorks will pull any new information from SSIS. 

 

4. If the case number is incorrect or the connection is not established, CaseWorks will display 

the message “Cannot Retrieve.” 
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Refresh Search in All Purpose Navigation 
CaseWorks can pull in new information in the All Purpose Navigation. If a client’s information has 

changed in the System of Record (SSIS) refreshing it will pull in the new data entered in SSIS. 

1. Enter in the client’s identifying information in the All Purpose Navigation and select it. 

2. Click Refresh Data in the upper right hand corner of the All-Purpose Navigation to refresh the 

information.  

 

3. CaseWorks will pull any new information from the System of Record. 

 

Client is Not found in All Purpose Navigation Search Results 
If client information does not autofill, or a client does not appear in CaseWorks as expected, verify 

that the following information is entered correctly in SSIS: 

1. The Client’s Physical address must be entered in SSIS for client data to be pulled into CaseWorks.  

2. The Client’s name must be displayed in the Description field in SSIS.  In the event a workgroup has 

more than one participant (e.g., a perpetrator and a victim) the name displayed in the Description 

field in SSIS will be the name displayed in CaseWorks.  

3. The Client must be assigned to the proper Unit in SSIS.  If the client is assigned to a unit that is no 

longer active in your county, the client will not display in CaseWorks.   (see your Supervisor if you 

have questions regarding active/inactive Unit assignments)  

4. The Agency of Service must be set to your county. 

5. Ensure that a Case Manager is assigned to the Case in question. 

 

6. The user conducting the search must have the proper permissions within CaseWorks to view 

client and case data.  If 1-4 above are all correct, check with your Supervisor or CaseWorks 

mentor to make sure you should have access to details for that client.   
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Case File Page Tabs 

After navigating to a Case File, you will see a page in CaseWorks with all of the clients information 

and documents. Below you will find a description of the tabs on the Case File page. 

Note: Workgroups in CaseWorks are generated when the workgroup is created in SSIS. 

From this screen you can:  

• DPC tab - View all current DPC Documents on the DPC tab. These documents have been 

scanned to a DocBox but have not been filed to the Electronic Filing Cabinet (EFC). You can 

see DPC documents for the client here regardless of which DocBox it is currently in. 

• Workgroup EFC tab - View all filed documents on the EFC Documents tab. These documents 

have already been filed to the Electronic Filing Cabinet (EFC). 

• Associated Cases tab - View Associated case documents on the Associated Cases tab. 

• Tagged Documents tab - View documents that have been Tagged for court review. 

• Appointment History tab - View the client’s appointment history, if applicable to your county. 

• Admin tab - Create a Priority status for the client or a specific document for the client. 
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• Data tab – Create client’s relatives’ information.  

 

 

Document Processing Center (DPC) tab 
1) View all current DPC Documents on the DPC tab:  

• These documents have been scanned to a DocBox but have not been filed to the Electronic 
Filing Cabinet (EFC). You can see DPC documents for the client here regardless of which 
DocBox it is currently in. 
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Click Expand All to view all documents that have been scanned into a DocBox but have not 

been filed to the Electronic Filing Cabinet. 

Click Collapse All to close the documents previously expanded. 

 

 

 

 

 

 

 

 

 

 

 

 

Display a document by clicking on the document Name. The selected document will open and display 
in Adobe Reader. 

 

Please note, clicking on the Name of the document will not open the Edit Properties (NCT). Editing 
Documents in the Edit Properties (NCT) page is covered in the section linked here.   
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Workgroup Electronic Filing Cabinet (EFC) Tab 
2) View all filed documents associated to the Workgroup # on the Workgroup EFC Documents 

tab.  

• These documents have already been processed and filed to the Workgroup Electronic 

Filing Cabinet (EFC). 

• Workgroup numbers are generated when the Workgroup is created in SSIS. 

• Click on Taxonomy to reveal documents classified under the Taxonomy code. 
Alternatively, to show all documents select Expand All.  

 

Associated Cases Tab 
3) The Associated tab displays documents for a client or family across workgroups. This tab 

displays all documents for a client or family that share the same SSIS case #. 

The two most common uses for this tab are to: 

• View all Police Reports for a family across all children and workgroups. 

• View all Releases for a client across workgroups. 
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Tagged Documents 
The purpose of tagging court documents is to provide the capability for defining documents as court 

documents that can be grouped by Workgroup number. 

The Tagged Documents tab on the Case File shows any documents that are currently tagged. Tags 

can be added or removed at any time. Please see the section in the user manual for Tagging Court 

Documents for further instruction. 

 

 

 

Appointment History Tab 
4) View the client’s appointment history on the corresponding Appointment History tab, if 

applicable to your county. Please see the section in this User Manual for Creating and 

Managing Appointments. 
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Admin Tab 
5) View information relating to the Priority and File Retention and status on the Admin tab. 

6) Please see the EFC section in this manual to see instructions for adding priority status for a 

client and the File Retention to a case file. 

 

 

Data Tab 
7) The Relative Search feature is accessible on the Data tab. This allows county staff to add 

contact information as well as any helpful comments for client relatives or other pertinent 

individuals for the case.  

To add a relative search: 

1. Click on Data Tab 

2. Click New Item 

3. Fill out appropriate fields 

4. Save 
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Upload Media Documents 

Workers may upload Media Document files through the All Purpose Navigation (APN). Workers can 

select media document files from their computer and upload them to the selected case. The media 

document is uploaded directly to the County’s AWS file storage and a file stub is automatically 

generated and filed to the EFC.  

Workers can preview the media from the client’s Case File page. You can Download or Delete the file 

directly from AWS when required.  

 

Upload Media Documents in the APN 
1. Select the case from the All Purpose Navigation (APN). 

2. Select Media Document from the drop down options.  

3. Select the green checkmark. The webpage will redirect to the scan page for you to upload the 
media file.  

4. On the scan page, select Upload New Media Document. A window will now appear for you to select 
the media file from your computer.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5. In the pop-up window, navigate to the file on your computer. Select file and click Open.  

a) Please note: Only the following types will be available to select in this window:  

i) Audio Formats: AAC, WAV, MP3, WMA, M4A 
ii) Video Formats: MP4, MOV, AVI, WMV 
  



 

CaseWorks User Manual v1.3                                                         Revised: 04/25/2025 

 

20 | Page (Back to Top)   ©2019 Next Chapter Technology, Inc. 

 

6. You will now see the following message at the top of the scan page:  

 

 

 

 

 

 

 

7. The properties will autofill on the scan page associated with the Media Document. Workers may 
make any necessary changes to properties if necessary.  
a) The DocType and Taxonomy will be defaulted to be: 

i)  Media101 Media File – Other and will file to Taxonomy 12 – AUDIO RECORDINGS - PHOTOS 

8. When workers are done making any changes to the properties, select Save at the bottom of the 
scan page.  
 
Note: All media documents uploaded through the APN will automatically be filed to the EFC.  
 

9. You will see a spinning icon while the document is uploading to AWS. 

 

 

It may take 5-10 seconds to upload the media file and create a reference file (or stub) in the case’s 

electronic filing cabinet (EFC). This stub links the media file (which is stored in the cloud [AWS]) to 

CaseWorks.  

Once the save is complete, CaseWorks will re-direct you to your previous page.  

 

To play the media file, Delete or Download the file, please review the steps here.  

 

 

Subscriptions 

Please follow this link to review our section on Subscriptions.   
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Adoption Add-On Library 

CaseWorks utilizes add-on libraries that can be added to upload adoption records with client 

information and scan documents into the adoption file for the records that have been added. 

If you would like the Adoption Add-On Library installed at your county, please contact NCT and include 

the names of users who should be able to view the Adoption links and Adoption Records library. 

They are located on the Left Navigation Panel (LNP) at the bottom of the page. 

 

With this add on library, you can: 

Add Adoption Records 

1. Click on “Adoption Records” in the LNP. 

2. Click “new item” in the top left corner. 

 
3. Manually enter the adoption record information and click “Save”. 

show  

Note: Adoption Record must be created before a file can be scanned and assigned to a record in 

this library. 
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View Adoption Files 

1. Click “Adoption Files” in the LNP. 

2. All adoption files will be available to view. 

3. Click the “Name” of the file to open in Adobe PDF or right-click and select “Edit Property 

(Scanner)” to open in CaseWorks. 

 
 

Scan documents into CaseWorks to be stored in the Adoption Files 

1. Click “Scan Adoption File” in the LNP. 

2. The “Edit Properties (NCT)” will open.  

3. Scan or upload the file as usual. 

4. Scroll to the Properties at the bottom of the page. Manually add a Title and select the 

Adoption Record from the drop-down menu. Click Save. 
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CaseWorks in the Field 

Pre-Visit Setup 
1. Create a folder on the Desktop titled “CaseWorks Offline” by right-clicking and selecting New 

> Folder. This step only needs to be completed once and the “CaseWorks Offline” folder will 

remain on the Desktop. 

 

2. Open the “CaseWorks Offline” folder and create a sub-folder for the client(s) for this visit 

(Note: only create a folder for the client(s) if one does not already exist). 
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3. Use the CaseWorks Forms feature to generate any forms for the visit. 

a. In the All Purpose Navigation, enter the name or identifying information for the client. 

 

b. In the drop-down menu, select Forms. 

 

c. Type in the name or number of the form and select it from the list after it appears.  

d. Click the Green Check Mark to generate the form. 

 
e. In the form, select File > Save and select the client folder within the “CaseWorks 

Offline” folder on the Desktop as the save location. 

 

4. Download any required DHS eDocs. 
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During the Field Visit 
1. Use a portable scanner to scan in any physical documents that are received.  

a. Plug in the scanner into a USB port on the laptop. 

b. Turn the scanner on. 

c. Open the scanning application (if it does not automatically open after powering the 

scanner on). 

d. Select scan a multi-page PDF in the Scanner settings and begin scanning any physical 

documents received from the client.  

2. Fill and sign any required digital documents. 

a. Open the document in Adobe Reader DC and enter in any necessary information. 

 

b. When all necessary information is entered, have the client sign the document using 

either a signature pad or a touch screen device. 

 

Signing with a USB Signature Pad 
1. Plug in the signature pad to the USB slot in the laptop or mobile device. 

2. Select the field to be signed and click OK on any pop-up windows. 

3. Have the client sign the document using the USB signature pad.  

4. When finished, don't forget to save the document. 
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Signing a Touch Screen Laptop 
1. After entering all necessary information, select File > Print and choose Win2PDF as the 

printer. Select Print and a new window will appear. In the new window, select the “CaseWorks 

Offline” folder and select the correct client folder. Click save to “flatten” the form and save it 

to the client folder. 

 

2. Close the editable form (without saving) and open the newly saved and “flattened” form from 

the client folder. Navigate to the signature section and have the client sign using a stylus (or 

index finger if a stylus is unavailable). 

3. After all signatures are complete, select File > Print and choose Win2PDF as the printer. 

Select Print and a new window will appear. In the new window, select the “CaseWorks Offline” 

folder and select the correct client folder. Click Save to “flatten” the form and save it to the 

client folder (this will create a version of the PDF with the client’s signature that can’t be 

edited). 
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4. Close the open PDF that the client just signed without saving (so the client’s signature can’t be 
edited). 

After the Field Visit 
1. Any forms that were generated using the CaseWorks forms feature can be immediately 

imported into the CaseWorks DocBox. Import CaseWorks generated forms by selecting, 

dragging, and dropping into your DocBox. 

 
2. In the client folder, there should now be a single PDF with several client documents that were 

previously scanned in. If you are importing digital documents that were not generated in 

CaseWorks, see the section titled “Importing Digital Documents” below. 

a. Open this document and select File > Print. Change the printer to Print2CW and select 

Print (See the section below, “Using Print2CW on a Multi-Page Scan”). 

b. A new window will appear with the All Purpose Navigation. Enter in the correct client 

information for the document and select the client from the list.  

c. The drop-down menu will automatically be set to “Print” and no changes are required 

for the drop-down menu. 

d. Enter in BULK as the name of the document in the second text field and select the first 

bulk option from the list.  

e. Select the Green Check Mark and the scanned document will now appear in the Edit 

Properties (NCT) interface. From here, split off documents that need to be separated 

into individual documents. 

i. Note: see the section below, “Advanced Edit Properties (NCT) – Splitting” for the 

steps to split off multiple documents from a multi-page PDF. 

3. After importing all documents into CaseWorks by using Print2CW or by dragging and 

dropping, finish processing the documents. If necessary, file any processed documents to the 

Electronic Filing Cabinet (EFC). 
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Advanced Edit Properties (NCT) – Splitting 
1. After using Print2CW, review the scanned documents and make any necessary modifications 

(rotate, delete, etc.).  

2. Scroll to the bottom of the multi-page PDF and find all pages associated with the last 

document. Select the first page of the last document (highlighted in dark grey in the image 

below) and Split the documents. Please review Splitting Documents for further instruction. 

 

 

Uploading Digital Documents 
For Digital Documents That Were Not Generated from CaseWorks 

1. Use Print2CW for documents in the “CaseWorks Offline” folder. 

2. On the next page (the Edit Properties (NCT) page) click the folder icon in the upper right-hand 

corner of the page to continue Uploading documents from the “CaseWorks Offline” folder.  
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3. In the pop-up window, navigate to the client folder in the “CaseWorks Offline” folder and 

select the second document in the folder that is not a CaseWorks generated form.  

 

4. Select Open after selecting the second document then you will see a pop-up window asking, 

“Add to Existing Document?” Select Add and you will see each page of the document that was 

just added in the window.  

 

5. Continue to split large PDF if necessary. Please review Splitting Documents in this section. 
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